надо поставить разные php но вопрос в последних версиях каждой цифры.

php 8.0.1

php 7.4.15

php 7.3.27

php 7.2.34

php 7.1.33

php 7.0.24

php 5.6.31

php 5.5.38

php 5.4.45

php 5.3.29

php 5.2.17

php 5.1.6

php 5.0.5

php 4.4.9

ниже думаю уже не уйти…